



  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.thedaonline.com/content/tncms/live/" />
<meta name="keywords" content="" />
<meta name="news_keywords" content="" />
<meta name="description" content="I doubt there's many classrooms on WVU's campus that don't have at least one desk with gum stuck beneath it." />
<meta name="author" content="Staff Short" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thedaonline.com/don-t-put-gum-beneath-your-desk/article_1612e24e-6172-11ea-bcd8-03797af55742.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/custom/image/21390358-ff32-11e9-9d59-3b8ca81acd77.jpg" />
<meta property="og:image:width" content="1138" />
<meta property="og:image:height" content="640" />
<meta property="og:title" content="Don't put gum beneath your desk" />
<meta property="og:description" content="I doubt there's many classrooms on WVU's campus that don't have at least one desk with gum stuck beneath it." />
<meta property="og:site_name" content="The Daily Athenaeum - thedaonline" />
<meta property="fb:app_id" content="2368515846765535" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@dailyathenaeum" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thedaonline.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thedaonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5d2fa7c9eef08e25d7b299bf6e6a0e31.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thedaonline.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thedaonline.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.159.0"},"page":{"grid":"pattern","style":"default","path":"\/","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Staff Short","id":"1612e24e-6172-11ea-bcd8-03797af55742","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":338},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.159.0"},"page":{"grid":"pattern","style":"default","path":"\/","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Staff Short","id":"1612e24e-6172-11ea-bcd8-03797af55742","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":338},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W2XSKD7');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thedaonline.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thedaonline.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thedaonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thedaonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.85fd144868f04603b8184a52aac0096a.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thedaonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thedaonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thedaonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/ads/impressions.js?_dc=1583730330"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/ads/traffic.js?_dc=1583728534"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/ads/settings.js?_dc=1573068308"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thedaonline.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thedaonline.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thedaonline.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thedaonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Don't put gum beneath your desk |  | thedaonline.com</title>
            
    <style>body { background-color: #ffffff; color: #000000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #002855; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #002855; } .fixed-nav #main-navigation { background-color: #002855 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #f7f7f7; } .navbar-toggle .icon-bar { background-color: #f7f7f7 !important; } .navbar-toggle .sr-only-show { color: #f7f7f7 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #000000; } #site-header-container { background-color: #ffffff; background-size: cover; background-position: 50% 0; }@media screen and (min-width: 992px) {#site-header-container { background-image: url(https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/custom/image/abb63388-fbf5-11e9-87b2-3b2183f48c6f.gif) }}/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #f7f7f7; } }#site-copyright a, #site-footer a { color: #4175aa; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #C08A0C; }#site-header-container{ border-bottom: 3px solid #C08A0C; }#site-footer{ border-top: 3px solid #C08A0C; } .tnt-bg-accent { background-color: #C08A0C; } a .tnt-caret-down { color: #C08A0C; } .block-title .block-title-inner { border-color: #C08A0C; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #C08A0C; } .form-control:focus { border-bottom-color: #C08A0C; } /* CSS has moved to Site templates/Global skins/<flexsystem-thedaonline>/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.thedaonline.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Don't put gum beneath your desk |  | thedaonline.com" href="http://www.thedaonline.com/search/?f=rss&amp;t=article&amp;c=&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.thedaonline.com/don-t-put-gum-beneath-your-desk/article_1612e24e-6172-11ea-bcd8-03797af55742.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/thedaonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            

<link rel="stylesheet" href="https://use.typekit.net/nlu3gyd.css">

<link href="https://fonts.googleapis.com/css?family=Oswald" rel="stylesheet">

<link href="https://fonts.googleapis.com/css?family=Open+Sans:300,300i,400,400i,600,600i,700,700i,800,800i&display=swap" rel="stylesheet">

<link href="https://fonts.googleapis.com/css?family=Darker+Grotesque:400,500,600,700,800&display=swap" rel="stylesheet">

<link href="https://fonts.googleapis.com/css?family=Crete+Round&display=swap" rel="stylesheet">

<link href="https://fonts.googleapis.com/css?family=Raleway" rel="stylesheet">

<link rel="stylesheet" href="https://use.typekit.net/hpa4fmi.css">

<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.6.3/css/all.css" integrity="sha384-UHRtZLI+pbxtHCWp1t77Bi1L4ZtiqrqD80Kn4Z8NTSRyMA2Fd33n5dQ8lWUE00s/" crossorigin="anonymous">

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<!-- <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5c5c3f29105bed5a"></script> -->

<meta property="fb:pages" content="93928384219" />

<meta name="google-site-verification" content="ri9PYHYIKl9SiF3QpdrZSrCL7zWQNlVNG6ok4FfgUh8" />

<!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "60786092138537e10e72f11ae40043af"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms -->

<!-- Go to www.addthis.com/dashboard to customize your tools --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5d23601e61642943"></script>



<!-- 
<div class="smheader">
<div class="row">
<div class="col-sm-3 smheaderleft">
WVU STUDENT MEDIA NETWORK
</div>
<div class="col-sm-9">
THE DA | U92 THE MOOSE | PROSPECT & PRICE CREATIVE
</div>
</div>
</div>

-->



<!-- Army ad -->


<script src="https://cdn.broadstreetads.com/init-2.min.js"></script>


<!-- army ad -->




<!-- Jared Data Thing -->



<script src="https://awesome-table.com/AwesomeTableInclude.js"></script>


<!-- Jared Data Thing -->




        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-1612e24e-6172-11ea-bcd8-03797af55742 type-article infinity-disabled" data-path="/">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.thedaonline.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.159.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2F&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Staff+Short&tncms.asset.id=1612e24e-6172-11ea-bcd8-03797af55742&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=338&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W2XSKD7&tncms.template.version=3.159.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2F&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Staff+Short&tncms.asset.id=1612e24e-6172-11ea-bcd8-03797af55742&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=338&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="http://www.thedaonline.com/site/about.html"  target="_blank" rel="noopener" class="nav-link tnt-section-about-us">ABOUT US</a>
                                </li><li>
                                    <a href="/find_a_paper/"  class="nav-link tnt-section-find-a-paper">FIND A PAPER</a>
                                </li><li>
                                    <a href="/prospectandprice/"  class="nav-link tnt-section-prospect-price-creative">PROSPECT & PRICE CREATIVE</a>
                                </li><li>
                                    <a href="http://www.thedaonline.com/site/terms.html"  target="_blank" rel="noopener" class="nav-link tnt-section-policies-procedures">POLICIES & PROCEDURES</a>
                                </li><li>
                                    <a href="http://www.thedaonline.com/site/employment.html"  target="_blank" rel="noopener" class="nav-link tnt-section-work-for-the-da">WORK FOR THE DA</a>
                                </li><li>
                                    <a href="/contact_us/"  class="nav-link tnt-section-contact-us">CONTACT US</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/university/"  class="nav-link tnt-section-wvu-news">WVU News</a>
                                </li><li>
                                    <a href="/news/greek_life/"  class="nav-link tnt-section-greek-life">Greek Life</a>
                                </li><li>
                                    <a href="/news/student_government/"  class="nav-link tnt-section-sga">SGA</a>
                                </li><li>
                                    <a href="/news/morgantown/"  class="nav-link tnt-section-morgantown">Morgantown</a>
                                </li><li>
                                    <a href="/news/west_virginia/"  class="nav-link tnt-section-wv-state-news">WV State News</a>
                                </li><li>
                                    <a href="https://www.thedaonline.com/site/forms/online_services/submit_news/submit_news/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-news-tips-and-breaking-news">Submit News Tips and Breaking News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/baseball/"  class="nav-link tnt-section-baseball">Baseball</a>
                                </li><li>
                                    <a href="/sports/cross_country_track_and_field"  class="nav-link tnt-section-cross-countrytrack">Cross Country/Track</a>
                                </li><li>
                                    <a href="/sports/football/"  class="nav-link tnt-section-football">Football</a>
                                </li><li>
                                    <a href="/sports/golf/"  class="nav-link tnt-section-golf">Golf</a>
                                </li><li>
                                    <a href="/sports/gymnastics/"  class="nav-link tnt-section-gymnastics">Gymnastics</a>
                                </li><li>
                                    <a href="/sports/mens_basketball/"  class="nav-link tnt-section-mens-basketball">Men's Basketball</a>
                                </li><li>
                                    <a href="/sports/mens_soccer/"  class="nav-link tnt-section-mens-soccer">Men's Soccer</a>
                                </li><li>
                                    <a href="/sports/rifle/"  class="nav-link tnt-section-rifle">Rifle</a>
                                </li><li>
                                    <a href="/sports/rowing/"  class="nav-link tnt-section-rowing">Rowing</a>
                                </li><li>
                                    <a href="/sports/swimming_and_diving/"  class="nav-link tnt-section-swimming-and-diving">Swimming and Diving</a>
                                </li><li>
                                    <a href="/sports/tennis/"  class="nav-link tnt-section-tennis">Tennis</a>
                                </li><li>
                                    <a href="/sports/volleyball/"  class="nav-link tnt-section-volleyball">Volleyball</a>
                                </li><li>
                                    <a href="/sports/womens_basketball/"  class="nav-link tnt-section-womens-basketball">Women's Basketball</a>
                                </li><li>
                                    <a href="/sports/womens_soccer/"  class="nav-link tnt-section-womens-soccer">Women's Soccer</a>
                                </li><li>
                                    <a href="/sports/wrestling/"  class="nav-link tnt-section-wrestling">Wrestling</a>
                                </li><li>
                                    <a href="/sports/wvu_club_sports/"  class="nav-link tnt-section-wvu-club-sports">WVU Club Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/culture/"  class="nav-link tnt-section-culture">Culture</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/culture/food/"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a href="/culture/movies/"  class="nav-link tnt-section-movies">Movies</a>
                                </li><li>
                                    <a href="/culture/music/"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a href="/culture/performances/"  class="nav-link tnt-section-performances">Performances</a>
                                </li><li>
                                    <a href="/culture/events/"  class="nav-link tnt-section-events">Events</a>
                                </li><li>
                                    <a href="/culture/pet_of_the_day/"  class="nav-link tnt-section-pet-of-the-day">Pet of the Day</a>
                                </li><li>
                                    <a href="/puzzles/"  class="nav-link tnt-section-puzzles">Puzzles</a>
                                </li><li>
                                    <a href="/artifacts/"  class="nav-link tnt-section-wv-historical-artifacts">WV Historical Artifacts</a>
                                </li><li>
                                    <a href="/culture/reviews/"  class="nav-link tnt-section-reviews">Reviews</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/culture/chill_page/"  class="nav-link tnt-section-chill">Chill</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/puzzles/"  class="nav-link tnt-section-interactive-puzzles">Interactive Puzzles</a>
                                </li><li>
                                    <a href="/culture/puzzle_answers/"  class="nav-link tnt-section-print-puzzle-answers">Print Puzzle Answers</a>
                                </li><li>
                                    <a href="/culture/pet_of_the_day/"  class="nav-link tnt-section-pet-of-the-day">Pet of the day</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/video/"  class="nav-link tnt-section-video">Video</a>
                                </li><li>
                                    <a href="/multimedia/photos/"  class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a href="/podcasts/"  class="nav-link tnt-section-podcasts">Podcasts</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/wvuliving/"  class="nav-link tnt-section-housing">Housing</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/marketplace/"  class="nav-link tnt-section-marketplace">Marketplace</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/prospectandprice/advertising/print/"  class="nav-link tnt-section-advertising">Advertising</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-604152" class="tncms-block visible-xs"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.thedaonline.com",
  secureDomain: "www.thedaonline.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-banner-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"banner-top-mobile","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thedaonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-784468" class="tncms-block"><section id="block-784468" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/custom/image/37d2a14e-9751-11e9-80d4-8f5bc86c0f58.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="The DA Logo "></a></div></section></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"></ul></div></div>
    <div id="topbar-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-799645" class="tncms-block"><div class="mottohead">
WVU's Independent Student Newspaper
</div></div><div id="tncms-block-784462" class="tncms-block"><div class="socialnew">

        <a href="https://www.facebook.com/dailyathenaeum" title="Facebook" target="_blank" rel="noopener"><i class="fab tnt-facebook-f" alt="Facebook" aria-label="Facebook"></i></a>
        <a href="http://twitter.com/dailyathenaeum/" title="Twitter" target="_blank" rel="noopener"><i class="fab tnt-twitter" alt="Twitter" aria-label="Twitter"></i></a>
        <a href="https://www.instagram.com/dailyathenaeum/" title="Instagram" target="_blank" rel="noopener"><i class="fab tnt-instagram" alt="Instagram" aria-label="Instagram"></i></a>
        <a href="https://www.youtube.com/user/dailyathenaeum" title="Youtube" target="_blank" rel="noopener"><i class="fab tnt-youtube" alt="Youtube" aria-label="Youtube"></i></a>
         <a href="http://www.thedaonline.com/search/?q=&amp;t=article&amp;f=atom&amp;ips=300&amp;altf=mrss" title="RSS" target="_blank" rel="noopener"><i class="fas tnt-rss" alt="RSS" aria-label="RSS"></i></a>
         <a href="https://www.amazon.com/The-Daily-Athenaeum-News-Update/dp/B07KB3B6ZG/ref=sr_1_1?s=digital-skills&amp;ie=UTF8&amp;qid=1542219212&amp;sr=1-1&amp;keywords=daily+athenaeum" title="Alexa" target="_blank" rel="noopener"><i class="fab tnt-alexa" alt="Alexa" aria-label="Alexa"></i></a>
        <a href="mailto:info@prospectandpricecreative.com" title="Email" target="_blank" rel="noopener"><i class="fas tnt-envelope" alt="Email" aria-label="Email"></i></a>
</div></div></div></div>
    <div id="topbar-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-three" class="tncms-region "><div id="tncms-block-553250" class="tncms-block hidden-xs pull-left adtop">
        <div id="blox-ad-position-block-leaderboard-masthead1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-masthead","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thedaonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                  
<!-- code here -->
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-714330" class="tncms-block"><div class="quicks">
        <span class="arrow_box quicker">QUICK LINKS</span> <a href="/find_a_paper">Find a Paper</a> |  <a href="/pets">Pet of the Day</a> | <a href="/latest_edition/">Latest Editions</a> | <a href="/helpingpaws">Helping Paws Series</a> | <!-- <a href="/site/employment.html">Work for The DA</a> --></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-703693" class="tncms-block welly"><section id="block-703693" class="block emphasis-h3   text-shadow " >
    <div class="clearfix"></div>
    <div id="search-form-703693" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-703693" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-703693-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-703693-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-703693-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-703693').submit();
        return false;
    });

    $('#site-search-703693').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-703693 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-703693 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-703693-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-703703" class="tncms-block"><div id="user-controls-703703" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.thedaonline.com/users/login/?referer_url=https%3A%2F%2Fwww.thedaonline.com%2Fdon-t-put-gum-beneath-your-desk%2Farticle_1612e24e-6172-11ea-bcd8-03797af55742.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://www.thedaonline.com/users/signup/?referer_url=https%3A%2F%2Fwww.thedaonline.com%2Fdon-t-put-gum-beneath-your-desk%2Farticle_1612e24e-6172-11ea-bcd8-03797af55742.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.thedaonline.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.thedaonline.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.thedaonline.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-703703').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thedaonline.com/users/logout/" id="user-logout-form-703703"><input type="hidden" name="referer_url" value="https://www.thedaonline.com/don-t-put-gum-beneath-your-desk/article_1612e24e-6172-11ea-bcd8-03797af55742.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-799949" class="tncms-block"><section id="block-799949" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/custom/image/1e049c8a-98e7-11e9-8105-e3aeee0e200d.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="The DA"></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-housing"  href="/wvuliving/" >
                    <span class="nav-label">Housing</span>
                </a></li><li>
                <a class="nav-link  tnt-section-marketplace"  href="/marketplace/" >
                    <span class="nav-label">Marketplace</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertising"  href="/prospectandprice/advertising/print/" >
                    <span class="nav-label">Advertising</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw home">
                <a class="dropdown-toggle nav-link tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" >Home
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-about-us" href="http://www.thedaonline.com/site/about.html"  target="_blank" rel="noopener">ABOUT US</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-find-a-paper" href="/find_a_paper/" >FIND A PAPER</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-prospect-price-creative" href="/prospectandprice/" >PROSPECT & PRICE CREATIVE</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-policies-procedures" href="http://www.thedaonline.com/site/terms.html"  target="_blank" rel="noopener">POLICIES & PROCEDURES</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-work-for-the-da" href="http://www.thedaonline.com/site/employment.html"  target="_blank" rel="noopener">WORK FOR THE DA</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-contact-us" href="/contact_us/" >CONTACT US</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "><div id="tncms-block-799554" class="tncms-block edition"><section id="block-799554" class="block emphasis-h4 dark   tnt-no-margin-bottom tnt-has-block-bg" ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/latest_edition/" class="">older editions >></a></li>
                
            
            
        </ul>
    
    <div class="block-title title-799554 dark">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/latest_edition">
                
                Latest Editions
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-799554-d45ef5ca-6196-11ea-a309-3f16804ee1df" class="clearfix card summary dark  tnt-section-latest-edition">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/latest_edition/march/pdf_d45ef5ca-6196-11ea-a309-3f16804ee1df.html" class="tnt-asset-link">
        

        
            March 9, 2020</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-799554-8960141e-5ea8-11ea-83c3-5f74c9d59ab4" class="clearfix card summary dark  tnt-section-latest-edition">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/latest_edition/march/pdf_8960141e-5ea8-11ea-83c3-5f74c9d59ab4.html" class="tnt-asset-link">
        

        
            March 5, 2020</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-799554-3c2584fe-5cb4-11ea-b3d5-c3748c14beee" class="clearfix card summary dark  tnt-section-latest-edition">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/latest_edition/march/pdf_3c2584fe-5cb4-11ea-b3d5-c3748c14beee.html" class="tnt-asset-link">
        

        
            March 2, 2020</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-799554-047d16de-591c-11ea-b417-ff45034a9e81" class="clearfix card summary dark  tnt-section-latest-edition">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/latest_edition/february/pdf_047d16de-591c-11ea-b417-ff45034a9e81.html" class="tnt-asset-link">
        

        
            February 27, 2020</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-799554-d2a97c84-569f-11ea-8ad6-47ef8f0b81cd" class="clearfix card summary dark  tnt-section-latest-edition">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/latest_edition/february/pdf_d2a97c84-569f-11ea-8ad6-47ef8f0b81cd.html" class="tnt-asset-link">
        

        
            February 24, 2020</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div><span class="clearfix"></span></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "><div id="tncms-block-799931" class="tncms-block"><section id="block-799931" class="block emphasis-h2   " >
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-799931-0e2ff666-6195-11ea-ab7b-bfd050179906" class="clearfix card summary has-image image-left inherit  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-0e2ff666-6195-11ea-ab7b-bfd050179906 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/wvu-professors-asked-to-consider-alternatives-due-to-coronavirus/article_0e2ff666-6195-11ea-ab7b-bfd050179906.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="WVU professors asked to consider alternatives due to coronavirus"
                        class="img-responsive lazyload full"
                        width="368"
                        height="368"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/0/e2/0e2ff666-6195-11ea-ab7b-bfd050179906/5e65bb8b6df5b.preview.png?crop=368%2C368%2C17%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/0/e2/0e2ff666-6195-11ea-ab7b-bfd050179906/5e65bb8b6df5b.preview.png?crop=368%2C368%2C17%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/0/e2/0e2ff666-6195-11ea-ab7b-bfd050179906/5e65bb8b6df5b.preview.png?crop=368%2C368%2C17%2C0&resize=368%2C368&order=crop%2Cresize 400w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/wvu-professors-asked-to-consider-alternatives-due-to-coronavirus/article_0e2ff666-6195-11ea-ab7b-bfd050179906.html" class="tnt-asset-link">
        

        
            WVU professors asked to consider alternatives due to coronavirus</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-799931-28ca4a36-6180-11ea-915b-275ea899a7f4" class="clearfix card summary has-image image-left inherit  tnt-section-sports tnt-sub-section-baseball">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-28ca4a36-6180-11ea-915b-275ea899a7f4 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/baseball/west-virginia-defeats-mercer-wins-series/article_28ca4a36-6180-11ea-915b-275ea899a7f4.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="West Virginia defeats Mercer, wins series"
                        class="img-responsive lazyload full"
                        width="1176"
                        height="1176"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/2/8c/28ca4a36-6180-11ea-915b-275ea899a7f4/5e655dea0674a.preview.jpg?crop=1176%2C1176%2C293%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/2/8c/28ca4a36-6180-11ea-915b-275ea899a7f4/5e655dea0674a.preview.jpg?crop=1176%2C1176%2C293%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/2/8c/28ca4a36-6180-11ea-915b-275ea899a7f4/5e655dea0674a.preview.jpg?crop=1176%2C1176%2C293%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/2/8c/28ca4a36-6180-11ea-915b-275ea899a7f4/5e655dea0674a.preview.jpg?crop=1176%2C1176%2C293%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/2/8c/28ca4a36-6180-11ea-915b-275ea899a7f4/5e655dea0674a.preview.jpg?crop=1176%2C1176%2C293%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/2/8c/28ca4a36-6180-11ea-915b-275ea899a7f4/5e655dea0674a.preview.jpg?crop=1176%2C1176%2C293%2C0&resize=1176%2C1176&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/baseball/west-virginia-defeats-mercer-wins-series/article_28ca4a36-6180-11ea-915b-275ea899a7f4.html" class="tnt-asset-link">
        

        
            West Virginia defeats Mercer, wins series</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-799931-cac70b9c-617d-11ea-8797-6f50fa6547bc" class="clearfix card summary has-image image-left inherit  tnt-section-culture">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-cac70b9c-617d-11ea-8797-6f50fa6547bc media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/culture/meet-colson-glover-your-new-mountaineer/article_cac70b9c-617d-11ea-8797-6f50fa6547bc.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Meet Colson Glover, your new Mountaineer"
                        class="img-responsive lazyload full"
                        width="1176"
                        height="1176"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/1/b8/1b86b9e0-6180-11ea-9c03-9b9b5d5d3acb/5e655d5f5f4b8.image.jpg?crop=1176%2C1176%2C293%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/1/b8/1b86b9e0-6180-11ea-9c03-9b9b5d5d3acb/5e655d5f5f4b8.image.jpg?crop=1176%2C1176%2C293%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/1/b8/1b86b9e0-6180-11ea-9c03-9b9b5d5d3acb/5e655d5f5f4b8.image.jpg?crop=1176%2C1176%2C293%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/1/b8/1b86b9e0-6180-11ea-9c03-9b9b5d5d3acb/5e655d5f5f4b8.image.jpg?crop=1176%2C1176%2C293%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/1/b8/1b86b9e0-6180-11ea-9c03-9b9b5d5d3acb/5e655d5f5f4b8.image.jpg?crop=1176%2C1176%2C293%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/1/b8/1b86b9e0-6180-11ea-9c03-9b9b5d5d3acb/5e655d5f5f4b8.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1176%2C1176&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/culture/meet-colson-glover-your-new-mountaineer/article_cac70b9c-617d-11ea-8797-6f50fa6547bc.html" class="tnt-asset-link">
        

        
            Meet Colson Glover, your new Mountaineer</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-799931-e1a43924-6179-11ea-8e34-8ba54b92b666" class="clearfix card summary has-image image-left inherit  tnt-section-culture">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e1a43924-6179-11ea-8e34-8ba54b92b666 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/culture/glover-gets-the-musket-lewisburg-native-to-be--/article_e1a43924-6179-11ea-8e34-8ba54b92b666.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Glover gets the musket: Lewisburg native to be 2020-21 Mountaineer"
                        class="img-responsive lazyload full"
                        width="1176"
                        height="1176"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/1/96/196dfd3a-6180-11ea-ae27-db37b6f01074/5e655d5bd5621.image.jpg?crop=1176%2C1176%2C0%2C293&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/1/96/196dfd3a-6180-11ea-ae27-db37b6f01074/5e655d5bd5621.image.jpg?crop=1176%2C1176%2C0%2C293&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/1/96/196dfd3a-6180-11ea-ae27-db37b6f01074/5e655d5bd5621.image.jpg?crop=1176%2C1176%2C0%2C293&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/1/96/196dfd3a-6180-11ea-ae27-db37b6f01074/5e655d5bd5621.image.jpg?crop=1176%2C1176%2C0%2C293&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/1/96/196dfd3a-6180-11ea-ae27-db37b6f01074/5e655d5bd5621.image.jpg?crop=1176%2C1176%2C0%2C293&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/1/96/196dfd3a-6180-11ea-ae27-db37b6f01074/5e655d5bd5621.image.jpg?crop=1176%2C1176%2C0%2C293&resize=1176%2C1176&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/culture/glover-gets-the-musket-lewisburg-native-to-be--/article_e1a43924-6179-11ea-8e34-8ba54b92b666.html" class="tnt-asset-link">
        

        
            Glover gets the musket: Lewisburg native to be 2020-21 Mountaineer</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news/" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-wvu-news" href="/news/university/" >WVU News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-greek-life" href="/news/greek_life/" >Greek Life</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-sga" href="/news/student_government/" >SGA</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-morgantown" href="/news/morgantown/" >Morgantown</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-wv-state-news" href="/news/west_virginia/" >WV State News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submit-news-tips-and-breaking-news" href="https://www.thedaonline.com/site/forms/online_services/submit_news/submit_news/"  target="_blank" rel="noopener">Submit News Tips and Breaking News</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "><div id="tncms-block-804382" class="tncms-block whitelink"><section id="block-804382" class="block emphasis-h3 dark  " ><div class="card-container"><div class="mosaic-grid row row-seamless">
                    <div class="col-md-12 mosaic-main-col"><div class="mosaic-item-container mosaic-item-container-lg   tnt-section-news" >
        <div class="mosaic-item card mosaic-overlay-textbox mosaic-hover-none img-responsive lazyload">
            
            
                <div class="media-preview-0e2ff666-6195-11ea-ab7b-bfd050179906 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/wvu-professors-asked-to-consider-alternatives-due-to-coronavirus/article_0e2ff666-6195-11ea-ab7b-bfd050179906.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="WVU professors asked to consider alternatives due to coronavirus"
                        class="img-responsive lazyload full"
                        width="404"
                        height="368"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/0/e2/0e2ff666-6195-11ea-ab7b-bfd050179906/5e65bb8b6df5b.preview.png?resize=200%2C182 200w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/0/e2/0e2ff666-6195-11ea-ab7b-bfd050179906/5e65bb8b6df5b.preview.png?resize=300%2C273 300w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/0/e2/0e2ff666-6195-11ea-ab7b-bfd050179906/5e65bb8b6df5b.preview.png?resize=400%2C364 400w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/0/e2/0e2ff666-6195-11ea-ab7b-bfd050179906/5e65bb8b6df5b.preview.png?resize=404%2C368 540w" />
                </a>
            </div>
            
        </figure></div>
            
            
            <div class="meta">
                
                
                <h2 class="tnt-headline headline">
        
             <a href="/news/wvu-professors-asked-to-consider-alternatives-due-to-coronavirus/article_0e2ff666-6195-11ea-ab7b-bfd050179906.html" class="tnt-asset-link">
        

        
            WVU professors asked to consider alternatives due to coronavirus</a></h2>
                
                
                
            </div><a class="full-link" href="/news/wvu-professors-asked-to-consider-alternatives-due-to-coronavirus/article_0e2ff666-6195-11ea-ab7b-bfd050179906.html">
                    <span class="sr-only">WVU professors asked to consider alternatives due to coronavirus</span>
                </a></div>
    </div></div>
                </div>
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "><div id="tncms-block-802301" class="tncms-block newsx"><section id="block-802301" class="block emphasis-h2   " >
    
    <div class="card-img-sm">
        
                
                <article id="card-summary-802301-f215f328-616b-11ea-b3c8-2b974fb593d3" class="clearfix card summary has-image image-left inherit  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f215f328-616b-11ea-b3c8-2b974fb593d3 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/wvu-launches-coronavirus-website/article_f215f328-616b-11ea-b3c8-2b974fb593d3.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="WVU launches coronavirus website"
                        class="img-responsive lazyload full"
                        width="768"
                        height="768"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/f/21/f215f328-616b-11ea-b3c8-2b974fb593d3/5e65c097b1ac8.preview.jpg?crop=768%2C768%2C128%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/f/21/f215f328-616b-11ea-b3c8-2b974fb593d3/5e65c097b1ac8.preview.jpg?crop=768%2C768%2C128%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/f/21/f215f328-616b-11ea-b3c8-2b974fb593d3/5e65c097b1ac8.preview.jpg?crop=768%2C768%2C128%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/f/21/f215f328-616b-11ea-b3c8-2b974fb593d3/5e65c097b1ac8.preview.jpg?crop=768%2C768%2C128%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/f/21/f215f328-616b-11ea-b3c8-2b974fb593d3/5e65c097b1ac8.preview.jpg?crop=768%2C768%2C128%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/f/21/f215f328-616b-11ea-b3c8-2b974fb593d3/5e65c097b1ac8.preview.jpg?crop=768%2C768%2C128%2C0&resize=768%2C768&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/wvu-launches-coronavirus-website/article_f215f328-616b-11ea-b3c8-2b974fb593d3.html" class="tnt-asset-link">
        

        
            WVU launches coronavirus website</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-802301-875d3e28-5d75-11ea-bd35-fb192e869020" class="clearfix card summary has-image image-left inherit  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-875d3e28-5d75-11ea-bd35-fb192e869020 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/active-shooter-preparation-resources-available-at-wvu-through-training-programs/article_875d3e28-5d75-11ea-bd35-fb192e869020.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Active shooter preparation resources available at WVU through training programs"
                        class="img-responsive lazyload full"
                        width="197"
                        height="197"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/5/67/567928de-9b2d-11e6-b9ee-8b0b90acc623/58124d1bf1421.image.jpg?crop=197%2C197%2C76%2C0&resize=197%2C197&order=crop%2Cresize" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/active-shooter-preparation-resources-available-at-wvu-through-training-programs/article_875d3e28-5d75-11ea-bd35-fb192e869020.html" class="tnt-asset-link">
        

        
            Active shooter preparation resources available at WVU through training programs</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-802301-257992dc-6154-11ea-8571-2f609b57550d" class="clearfix card summary has-image image-left inherit  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-257992dc-6154-11ea-8571-2f609b57550d media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/faculty-policy-changes-to-be-implemented/article_257992dc-6154-11ea-8571-2f609b57550d.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Faculty policy changes to be implemented"
                        class="img-responsive lazyload full"
                        width="438"
                        height="438"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/d/e9/de9e6d02-dd2d-11e8-8cab-b352afb91af8/5bd9df19e2140.image.jpg?crop=438%2C438%2C172%2C23&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/d/e9/de9e6d02-dd2d-11e8-8cab-b352afb91af8/5bd9df19e2140.image.jpg?crop=438%2C438%2C172%2C23&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/d/e9/de9e6d02-dd2d-11e8-8cab-b352afb91af8/5bd9df19e2140.image.jpg?crop=438%2C438%2C172%2C23&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/d/e9/de9e6d02-dd2d-11e8-8cab-b352afb91af8/5bd9df19e2140.image.jpg?crop=438%2C438%2C172%2C23&resize=438%2C438&order=crop%2Cresize 540w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/faculty-policy-changes-to-be-implemented/article_257992dc-6154-11ea-8571-2f609b57550d.html" class="tnt-asset-link">
        

        
            Faculty policy changes to be implemented</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-802301-72faac20-5be2-11ea-b8b2-8f56c2318efb" class="clearfix card summary has-image image-left inherit  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-72faac20-5be2-11ea-b8b2-8f56c2318efb media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/students-overcome-hurdles-to-implement-state-banks/article_72faac20-5be2-11ea-b8b2-8f56c2318efb.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Students overcome hurdles to implement state banks"
                        class="img-responsive lazyload full"
                        width="1247"
                        height="1247"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/0/a9/0a968956-5331-11ea-83a0-ff16f1a971b8/5e4d5bc46f1e7.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/0/a9/0a968956-5331-11ea-83a0-ff16f1a971b8/5e4d5bc46f1e7.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/0/a9/0a968956-5331-11ea-83a0-ff16f1a971b8/5e4d5bc46f1e7.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/0/a9/0a968956-5331-11ea-83a0-ff16f1a971b8/5e4d5bc46f1e7.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/0/a9/0a968956-5331-11ea-83a0-ff16f1a971b8/5e4d5bc46f1e7.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/0/a9/0a968956-5331-11ea-83a0-ff16f1a971b8/5e4d5bc46f1e7.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/0/a9/0a968956-5331-11ea-83a0-ff16f1a971b8/5e4d5bc46f1e7.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/students-overcome-hurdles-to-implement-state-banks/article_72faac20-5be2-11ea-b8b2-8f56c2318efb.html" class="tnt-asset-link">
        

        
            Students overcome hurdles to implement state banks</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-802301-1f53f418-58d7-11ea-aeed-e3e63e7ab4b2" class="clearfix card summary has-image image-left inherit  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-1f53f418-58d7-11ea-aeed-e3e63e7ab4b2 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/researcher-finds-benefits-to-social-media/article_1f53f418-58d7-11ea-aeed-e3e63e7ab4b2.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Researcher finds benefits to social media"
                        class="img-responsive lazyload full"
                        width="484"
                        height="484"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/1/f5/1f53f418-58d7-11ea-aeed-e3e63e7ab4b2/5e612b1fe3206.preview.png?crop=484%2C484%2C42%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/1/f5/1f53f418-58d7-11ea-aeed-e3e63e7ab4b2/5e612b1fe3206.preview.png?crop=484%2C484%2C42%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/1/f5/1f53f418-58d7-11ea-aeed-e3e63e7ab4b2/5e612b1fe3206.preview.png?crop=484%2C484%2C42%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/1/f5/1f53f418-58d7-11ea-aeed-e3e63e7ab4b2/5e612b1fe3206.preview.png?crop=484%2C484%2C42%2C0&resize=484%2C484&order=crop%2Cresize 540w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/researcher-finds-benefits-to-social-media/article_1f53f418-58d7-11ea-aeed-e3e63e7ab4b2.html" class="tnt-asset-link">
        

        
            Researcher finds benefits to social media</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports/" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-baseball" href="/sports/baseball/" >Baseball</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-cross-countrytrack" href="/sports/cross_country_track_and_field" >Cross Country/Track</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-football" href="/sports/football/" >Football</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-golf" href="/sports/golf/" >Golf</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-gymnastics" href="/sports/gymnastics/" >Gymnastics</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-mens-basketball" href="/sports/mens_basketball/" >Men's Basketball</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-mens-soccer" href="/sports/mens_soccer/" >Men's Soccer</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-rifle" href="/sports/rifle/" >Rifle</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-rowing" href="/sports/rowing/" >Rowing</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-swimming-and-diving" href="/sports/swimming_and_diving/" >Swimming and Diving</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-tennis" href="/sports/tennis/" >Tennis</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-volleyball" href="/sports/volleyball/" >Volleyball</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-womens-basketball" href="/sports/womens_basketball/" >Women's Basketball</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-womens-soccer" href="/sports/womens_soccer/" >Women's Soccer</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-wrestling" href="/sports/wrestling/" >Wrestling</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-wvu-club-sports" href="/sports/wvu_club_sports/" >WVU Club Sports</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "><div id="tncms-block-804383" class="tncms-block whitelink"><section id="block-804383" class="block emphasis-h3 dark  " ><div class="card-container"><div class="mosaic-grid row row-seamless">
                    <div class="col-md-12 mosaic-main-col"><div class="mosaic-item-container mosaic-item-container-lg   tnt-section-sports tnt-sub-section-baseball" >
        <div class="mosaic-item card mosaic-overlay-textbox mosaic-hover-none img-responsive lazyload">
            
            
                <div class="media-preview-28ca4a36-6180-11ea-915b-275ea899a7f4 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/baseball/west-virginia-defeats-mercer-wins-series/article_28ca4a36-6180-11ea-915b-275ea899a7f4.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="West Virginia defeats Mercer, wins series"
                        class="img-responsive lazyload full"
                        width="1763"
                        height="1176"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/2/8c/28ca4a36-6180-11ea-915b-275ea899a7f4/5e655dea0674a.preview.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/2/8c/28ca4a36-6180-11ea-915b-275ea899a7f4/5e655dea0674a.preview.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/2/8c/28ca4a36-6180-11ea-915b-275ea899a7f4/5e655dea0674a.preview.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/2/8c/28ca4a36-6180-11ea-915b-275ea899a7f4/5e655dea0674a.preview.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/2/8c/28ca4a36-6180-11ea-915b-275ea899a7f4/5e655dea0674a.preview.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/2/8c/28ca4a36-6180-11ea-915b-275ea899a7f4/5e655dea0674a.preview.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/2/8c/28ca4a36-6180-11ea-915b-275ea899a7f4/5e655dea0674a.preview.jpg?resize=1700%2C1134 1700w" />
                </a>
            </div>
            
        </figure></div>
            
            
            <div class="meta">
                
                
                <h2 class="tnt-headline headline">
        
             <a href="/sports/baseball/west-virginia-defeats-mercer-wins-series/article_28ca4a36-6180-11ea-915b-275ea899a7f4.html" class="tnt-asset-link">
        

        
            West Virginia defeats Mercer, wins series</a></h2>
                
                
                
            </div><a class="full-link" href="/sports/baseball/west-virginia-defeats-mercer-wins-series/article_28ca4a36-6180-11ea-915b-275ea899a7f4.html">
                    <span class="sr-only">West Virginia defeats Mercer, wins series</span>
                </a></div>
    </div></div>
                </div>
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "><div id="tncms-block-804389" class="tncms-block newsx"><section id="block-804389" class="block emphasis-h2   " >
    
    <div class="card-img-sm">
        
                
                <article id="card-summary-804389-1cbac516-6173-11ea-9705-b78a691e8803" class="clearfix card summary has-image image-left inherit  tnt-section-sports tnt-sub-section-tennis">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-1cbac516-6173-11ea-9705-b78a691e8803 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/tennis/wvu-tennis-drops-third-straight/article_1cbac516-6173-11ea-9705-b78a691e8803.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="WVU tennis drops third-straight"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/1/cb/1cbac516-6173-11ea-9705-b78a691e8803/5e654802d93fd.preview.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/1/cb/1cbac516-6173-11ea-9705-b78a691e8803/5e654802d93fd.preview.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/1/cb/1cbac516-6173-11ea-9705-b78a691e8803/5e654802d93fd.preview.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/1/cb/1cbac516-6173-11ea-9705-b78a691e8803/5e654802d93fd.preview.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/1/cb/1cbac516-6173-11ea-9705-b78a691e8803/5e654802d93fd.preview.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/1/cb/1cbac516-6173-11ea-9705-b78a691e8803/5e654802d93fd.preview.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/tennis/wvu-tennis-drops-third-straight/article_1cbac516-6173-11ea-9705-b78a691e8803.html" class="tnt-asset-link">
        

        
            WVU tennis drops third-straight</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-804389-46bb175e-6168-11ea-b27e-635c0c8acb23" class="clearfix card summary has-image image-left inherit  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-46bb175e-6168-11ea-b27e-635c0c8acb23 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/qb-competition-fixing-the-run-game-brown-answers-questions-prior/article_46bb175e-6168-11ea-b27e-635c0c8acb23.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="QB competition? Fixing the run game? Brown answers questions prior to spring practice"
                        class="img-responsive lazyload full"
                        width="1177"
                        height="1177"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/2/1c/21c688b2-d1a7-11e9-80a6-f32ab4a01cde/5d74076cf1880.image.jpg?crop=1177%2C1177%2C292%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/2/1c/21c688b2-d1a7-11e9-80a6-f32ab4a01cde/5d74076cf1880.image.jpg?crop=1177%2C1177%2C292%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/2/1c/21c688b2-d1a7-11e9-80a6-f32ab4a01cde/5d74076cf1880.image.jpg?crop=1177%2C1177%2C292%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/2/1c/21c688b2-d1a7-11e9-80a6-f32ab4a01cde/5d74076cf1880.image.jpg?crop=1177%2C1177%2C292%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/2/1c/21c688b2-d1a7-11e9-80a6-f32ab4a01cde/5d74076cf1880.image.jpg?crop=1177%2C1177%2C292%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/2/1c/21c688b2-d1a7-11e9-80a6-f32ab4a01cde/5d74076cf1880.image.jpg?crop=1177%2C1177%2C292%2C0&resize=1177%2C1177&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/qb-competition-fixing-the-run-game-brown-answers-questions-prior/article_46bb175e-6168-11ea-b27e-635c0c8acb23.html" class="tnt-asset-link">
        

        
            QB competition? Fixing the run game? Brown answers questions prior to spring practice</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-804389-e6d57800-615f-11ea-a9b5-bfe89d63544e" class="clearfix card summary has-image image-left inherit  tnt-section-sports tnt-sub-section-mens-basketball">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e6d57800-615f-11ea-a9b5-bfe89d63544e media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/mens_basketball/harler-gets-engaged-prior-to-upset-win-over-baylor/article_e6d57800-615f-11ea-a9b5-bfe89d63544e.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Harler gets engaged prior to upset win over Baylor"
                        class="img-responsive lazyload full"
                        width="1176"
                        height="1176"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/4/0b/40bde1e2-60be-11ea-89fe-b3660f6706e1/5e6418237105d.image.jpg?crop=1176%2C1176%2C293%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/4/0b/40bde1e2-60be-11ea-89fe-b3660f6706e1/5e6418237105d.image.jpg?crop=1176%2C1176%2C293%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/4/0b/40bde1e2-60be-11ea-89fe-b3660f6706e1/5e6418237105d.image.jpg?crop=1176%2C1176%2C293%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/4/0b/40bde1e2-60be-11ea-89fe-b3660f6706e1/5e6418237105d.image.jpg?crop=1176%2C1176%2C293%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/4/0b/40bde1e2-60be-11ea-89fe-b3660f6706e1/5e6418237105d.image.jpg?crop=1176%2C1176%2C293%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/4/0b/40bde1e2-60be-11ea-89fe-b3660f6706e1/5e6418237105d.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1176%2C1176&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/mens_basketball/harler-gets-engaged-prior-to-upset-win-over-baylor/article_e6d57800-615f-11ea-a9b5-bfe89d63544e.html" class="tnt-asset-link">
        

        
            Harler gets engaged prior to upset win over Baylor</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-804389-a3adba72-6157-11ea-acbf-53a19fb535ac" class="clearfix card summary has-image image-left inherit  tnt-section-sports tnt-sub-section-baseball">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a3adba72-6157-11ea-acbf-53a19fb535ac media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/baseball/youth-an-early-bright-spot-for-mazey-wvu/article_a3adba72-6157-11ea-acbf-53a19fb535ac.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Youth an early bright spot for Mazey, WVU"
                        class="img-responsive lazyload full"
                        width="1111"
                        height="1111"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/f/88/f8874f48-6159-11ea-9473-fb6502eb55d4/5e651d8914cba.image.jpg?crop=1111%2C1111%2C278%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/f/88/f8874f48-6159-11ea-9473-fb6502eb55d4/5e651d8914cba.image.jpg?crop=1111%2C1111%2C278%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/f/88/f8874f48-6159-11ea-9473-fb6502eb55d4/5e651d8914cba.image.jpg?crop=1111%2C1111%2C278%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/f/88/f8874f48-6159-11ea-9473-fb6502eb55d4/5e651d8914cba.image.jpg?crop=1111%2C1111%2C278%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/f/88/f8874f48-6159-11ea-9473-fb6502eb55d4/5e651d8914cba.image.jpg?crop=1111%2C1111%2C278%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/f/88/f8874f48-6159-11ea-9473-fb6502eb55d4/5e651d8914cba.image.jpg?crop=1111%2C1111%2C278%2C0&resize=1111%2C1111&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/baseball/youth-an-early-bright-spot-for-mazey-wvu/article_a3adba72-6157-11ea-acbf-53a19fb535ac.html" class="tnt-asset-link">
        

        
            Youth an early bright spot for Mazey, WVU</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-804389-9e172f48-6153-11ea-9a15-af565a49cf8f" class="clearfix card summary has-image image-left inherit  tnt-section-sports tnt-sub-section-womens-basketball">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9e172f48-6153-11ea-9a15-af565a49cf8f media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/womens_basketball/martin-scores-but-wvu-dropped-by-tcu/article_9e172f48-6153-11ea-9a15-af565a49cf8f.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Martin scores 17 but WVU dropped by TCU"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/9/e1/9e172f48-6153-11ea-9a15-af565a49cf8f/5e6514b762ee8.preview.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/9/e1/9e172f48-6153-11ea-9a15-af565a49cf8f/5e6514b762ee8.preview.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/9/e1/9e172f48-6153-11ea-9a15-af565a49cf8f/5e6514b762ee8.preview.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/9/e1/9e172f48-6153-11ea-9a15-af565a49cf8f/5e6514b762ee8.preview.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/9/e1/9e172f48-6153-11ea-9a15-af565a49cf8f/5e6514b762ee8.preview.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/9/e1/9e172f48-6153-11ea-9a15-af565a49cf8f/5e6514b762ee8.preview.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/womens_basketball/martin-scores-but-wvu-dropped-by-tcu/article_9e172f48-6153-11ea-9a15-af565a49cf8f.html" class="tnt-asset-link">
        

        
            Martin scores 17 but WVU dropped by TCU</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/opinion/" class="nav-link tnt-section-opinion" >Opinion
                </a></li><li class="dropdown yamm-fw culture">
                <a class="dropdown-toggle nav-link tnt-section-culture" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/culture/" >Culture
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-culture-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-food" href="/culture/food/" >Food</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-movies" href="/culture/movies/" >Movies</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-music" href="/culture/music/" >Music</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-performances" href="/culture/performances/" >Performances</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-events" href="/culture/events/" >Events</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-pet-of-the-day" href="/culture/pet_of_the_day/" >Pet of the Day</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-puzzles" href="/puzzles/" >Puzzles</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-wv-historical-artifacts" href="/artifacts/" >WV Historical Artifacts</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-reviews" href="/culture/reviews/" >Reviews</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-culture-one" class="tncms-region "><div id="tncms-block-804384" class="tncms-block whitelink"><section id="block-804384" class="block emphasis-h3 dark  " ><div class="card-container"><div class="mosaic-grid row row-seamless">
                    <div class="col-md-12 mosaic-main-col"><div class="mosaic-item-container mosaic-item-container-lg   tnt-section-culture" >
        <div class="mosaic-item card mosaic-overlay-textbox mosaic-hover-none img-responsive lazyload">
            
            
                <div class="media-preview-cac70b9c-617d-11ea-8797-6f50fa6547bc media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/culture/meet-colson-glover-your-new-mountaineer/article_cac70b9c-617d-11ea-8797-6f50fa6547bc.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Meet Colson Glover, your new Mountaineer"
                        class="img-responsive lazyload full"
                        width="1762"
                        height="1176"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/1/b8/1b86b9e0-6180-11ea-9c03-9b9b5d5d3acb/5e655d5f5f4b8.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/1/b8/1b86b9e0-6180-11ea-9c03-9b9b5d5d3acb/5e655d5f5f4b8.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/1/b8/1b86b9e0-6180-11ea-9c03-9b9b5d5d3acb/5e655d5f5f4b8.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/1/b8/1b86b9e0-6180-11ea-9c03-9b9b5d5d3acb/5e655d5f5f4b8.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/1/b8/1b86b9e0-6180-11ea-9c03-9b9b5d5d3acb/5e655d5f5f4b8.image.jpg?resize=750%2C501 750w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/1/b8/1b86b9e0-6180-11ea-9c03-9b9b5d5d3acb/5e655d5f5f4b8.image.jpg?resize=1200%2C801 1200w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/1/b8/1b86b9e0-6180-11ea-9c03-9b9b5d5d3acb/5e655d5f5f4b8.image.jpg?resize=1700%2C1135 1700w" />
                </a>
            </div>
            
        </figure></div>
            
            
            <div class="meta">
                
                
                <h2 class="tnt-headline headline">
        
             <a href="/culture/meet-colson-glover-your-new-mountaineer/article_cac70b9c-617d-11ea-8797-6f50fa6547bc.html" class="tnt-asset-link">
        

        
            Meet Colson Glover, your new Mountaineer</a></h2>
                
                
                
            </div><a class="full-link" href="/culture/meet-colson-glover-your-new-mountaineer/article_cac70b9c-617d-11ea-8797-6f50fa6547bc.html">
                    <span class="sr-only">Meet Colson Glover, your new Mountaineer</span>
                </a></div>
    </div></div>
                </div>
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-culture-two" class="tncms-region "><div id="tncms-block-804390" class="tncms-block newsx"><section id="block-804390" class="block emphasis-h2   " >
    
    <div class="card-img-sm">
        
                
                <article id="card-summary-804390-e1a43924-6179-11ea-8e34-8ba54b92b666" class="clearfix card summary has-image image-left inherit  tnt-section-culture">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e1a43924-6179-11ea-8e34-8ba54b92b666 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/culture/glover-gets-the-musket-lewisburg-native-to-be--/article_e1a43924-6179-11ea-8e34-8ba54b92b666.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Glover gets the musket: Lewisburg native to be 2020-21 Mountaineer"
                        class="img-responsive lazyload full"
                        width="1176"
                        height="1176"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/1/96/196dfd3a-6180-11ea-ae27-db37b6f01074/5e655d5bd5621.image.jpg?crop=1176%2C1176%2C0%2C293&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/1/96/196dfd3a-6180-11ea-ae27-db37b6f01074/5e655d5bd5621.image.jpg?crop=1176%2C1176%2C0%2C293&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/1/96/196dfd3a-6180-11ea-ae27-db37b6f01074/5e655d5bd5621.image.jpg?crop=1176%2C1176%2C0%2C293&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/1/96/196dfd3a-6180-11ea-ae27-db37b6f01074/5e655d5bd5621.image.jpg?crop=1176%2C1176%2C0%2C293&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/1/96/196dfd3a-6180-11ea-ae27-db37b6f01074/5e655d5bd5621.image.jpg?crop=1176%2C1176%2C0%2C293&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/1/96/196dfd3a-6180-11ea-ae27-db37b6f01074/5e655d5bd5621.image.jpg?crop=1176%2C1176%2C0%2C293&resize=1176%2C1176&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/culture/glover-gets-the-musket-lewisburg-native-to-be--/article_e1a43924-6179-11ea-8e34-8ba54b92b666.html" class="tnt-asset-link">
        

        
            Glover gets the musket: Lewisburg native to be 2020-21 Mountaineer</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-804390-d50dda5e-6169-11ea-bf55-bf5b4e8653bd" class="clearfix card summary has-image image-left inherit  tnt-section-culture">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d50dda5e-6169-11ea-bf55-bf5b4e8653bd media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/culture/big-flavors-in-small-packages-at-peace-love-and-little/article_d50dda5e-6169-11ea-bf55-bf5b4e8653bd.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Big flavors in small packages at Peace, Love and Little Donuts"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/4/8a/48af8ee6-6181-11ea-9c20-1fc598128f2b/5e655f589c3a5.image.jpg?crop=720%2C720%2C120%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/4/8a/48af8ee6-6181-11ea-9c20-1fc598128f2b/5e655f589c3a5.image.jpg?crop=720%2C720%2C120%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/4/8a/48af8ee6-6181-11ea-9c20-1fc598128f2b/5e655f589c3a5.image.jpg?crop=720%2C720%2C120%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/4/8a/48af8ee6-6181-11ea-9c20-1fc598128f2b/5e655f589c3a5.image.jpg?crop=720%2C720%2C120%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/4/8a/48af8ee6-6181-11ea-9c20-1fc598128f2b/5e655f589c3a5.image.jpg?crop=720%2C720%2C120%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/culture/big-flavors-in-small-packages-at-peace-love-and-little/article_d50dda5e-6169-11ea-bf55-bf5b4e8653bd.html" class="tnt-asset-link">
        

        
            Big flavors in small packages at Peace, Love and Little Donuts</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-804390-1d4d4bfa-5e69-11ea-9f12-9fc0716e6f51" class="clearfix card summary has-image image-left inherit  tnt-section-culture">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-1d4d4bfa-5e69-11ea-9f12-9fc0716e6f51 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/culture/film-club-president-brings-back-campus-movie-fest/article_1d4d4bfa-5e69-11ea-9f12-9fc0716e6f51.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Film Club president brings back Campus Movie Fest"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/b/77/b7771ffa-5f02-11ea-b764-3fea69953cc5/5e61300215f96.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/b/77/b7771ffa-5f02-11ea-b764-3fea69953cc5/5e61300215f96.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/b/77/b7771ffa-5f02-11ea-b764-3fea69953cc5/5e61300215f96.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/b/77/b7771ffa-5f02-11ea-b764-3fea69953cc5/5e61300215f96.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/b/77/b7771ffa-5f02-11ea-b764-3fea69953cc5/5e61300215f96.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/b/77/b7771ffa-5f02-11ea-b764-3fea69953cc5/5e61300215f96.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/culture/film-club-president-brings-back-campus-movie-fest/article_1d4d4bfa-5e69-11ea-9f12-9fc0716e6f51.html" class="tnt-asset-link">
        

        
            Film Club president brings back Campus Movie Fest</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-804390-36d546e4-5e4c-11ea-978b-3b7acde1babc" class="clearfix card summary has-image image-left inherit  tnt-section-culture">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-36d546e4-5e4c-11ea-978b-3b7acde1babc media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/culture/steps-to-avoid-hangovers-as-st-patrick-s-day-nears/article_36d546e4-5e4c-11ea-978b-3b7acde1babc.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Steps to avoid hangovers as St. Patrick’s Day nears"
                        class="img-responsive lazyload full"
                        width="427"
                        height="427"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/3/6d/36d546e4-5e4c-11ea-978b-3b7acde1babc/5e625d4f7d9e9.preview.jpg?crop=427%2C427%2C166%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/3/6d/36d546e4-5e4c-11ea-978b-3b7acde1babc/5e625d4f7d9e9.preview.jpg?crop=427%2C427%2C166%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/3/6d/36d546e4-5e4c-11ea-978b-3b7acde1babc/5e625d4f7d9e9.preview.jpg?crop=427%2C427%2C166%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/3/6d/36d546e4-5e4c-11ea-978b-3b7acde1babc/5e625d4f7d9e9.preview.jpg?crop=427%2C427%2C166%2C0&resize=427%2C427&order=crop%2Cresize 540w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/culture/steps-to-avoid-hangovers-as-st-patrick-s-day-nears/article_36d546e4-5e4c-11ea-978b-3b7acde1babc.html" class="tnt-asset-link">
        

        
            Steps to avoid hangovers as St. Patrick’s Day nears</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-804390-605f22a4-5e57-11ea-a573-2b728cec6d0e" class="clearfix card summary has-image image-left inherit  tnt-section-podcasts tnt-sub-section-dubv411">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-605f22a4-5e57-11ea-a573-2b728cec6d0e media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/podcasts/dubv411/get-ready-wvu--the-dubv-podcast-is-coming/article_605f22a4-5e57-11ea-a573-2b728cec6d0e.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Get Ready WVU- The DubV 411 Podcast is Coming"
                        class="img-responsive lazyload full"
                        width="563"
                        height="563"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/6/05/605f22a4-5e57-11ea-a573-2b728cec6d0e/5e60132e12702.preview.jpg?crop=563%2C563%2C218%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/6/05/605f22a4-5e57-11ea-a573-2b728cec6d0e/5e60132e12702.preview.jpg?crop=563%2C563%2C218%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/6/05/605f22a4-5e57-11ea-a573-2b728cec6d0e/5e60132e12702.preview.jpg?crop=563%2C563%2C218%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/6/05/605f22a4-5e57-11ea-a573-2b728cec6d0e/5e60132e12702.preview.jpg?crop=563%2C563%2C218%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/6/05/605f22a4-5e57-11ea-a573-2b728cec6d0e/5e60132e12702.preview.jpg?crop=563%2C563%2C218%2C0&resize=563%2C563&order=crop%2Cresize 750w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/podcasts/dubv411/get-ready-wvu--the-dubv-podcast-is-coming/article_605f22a4-5e57-11ea-a573-2b728cec6d0e.html" class="tnt-asset-link">
        

        
            Get Ready WVU- The DubV 411 Podcast is Coming</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-culture-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw chill">
                <a class="dropdown-toggle nav-link tnt-section-chill" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/culture/chill_page/" >Chill
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-culture-chill-page-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-interactive-puzzles" href="/puzzles/" >Interactive Puzzles</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-print-puzzle-answers" href="/culture/puzzle_answers/" >Print Puzzle Answers</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-pet-of-the-day" href="/culture/pet_of_the_day/" >Pet of the day</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-culture-chill-page-one" class="tncms-region "><div id="tncms-block-799923" class="tncms-block culturex pet submit"><section id="block-799923" class="block emphasis-h3    tnt-has-block-bg" ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="https://www.kingtireservice.com/" class="">Brought to you by King's Tires</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-799923 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/pets">
                
                Pet of the Day
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-lg card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-799923-54d8d236-5e93-11ea-8bd8-fbff662f6df5" class="clearfix card summary has-image image-left inherit  tnt-section-culture tnt-sub-section-pet-of-the-day">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-54d8d236-5e93-11ea-8bd8-fbff662f6df5 media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/culture/pet_of_the_day/march-pet-of-the-day/image_54d8d236-5e93-11ea-8bd8-fbff662f6df5.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="March 5, 2020 Pet of the Day"
                        class="img-responsive lazyload full"
                        width="402"
                        height="402"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/5/4d/54d8d236-5e93-11ea-8bd8-fbff662f6df5/5e60757a38f29.image.jpg?crop=402%2C402%2C118%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/5/4d/54d8d236-5e93-11ea-8bd8-fbff662f6df5/5e60757a38f29.image.jpg?crop=402%2C402%2C118%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/5/4d/54d8d236-5e93-11ea-8bd8-fbff662f6df5/5e60757a38f29.image.jpg?crop=402%2C402%2C118%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/5/4d/54d8d236-5e93-11ea-8bd8-fbff662f6df5/5e60757a38f29.image.jpg?crop=402%2C402%2C118%2C0&resize=402%2C402&order=crop%2Cresize 540w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h1 class="tnt-headline ">
        
             <a href="/culture/pet_of_the_day/march-pet-of-the-day/image_54d8d236-5e93-11ea-8bd8-fbff662f6df5.html" class="tnt-asset-link">
        

        
            March 5, 2020 Pet of the Day</a></h1></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">This is Kaiser. He is a 2-year-old Golden Retriever. He is very outgoing and quite the lady’s man. Kaiser enjoys being outdoors, watching WVU &hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div><span class="clearfix"></span></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-culture-chill-page-two" class="tncms-region "><div id="tncms-block-804386" class="tncms-block"><section id="block-804386" class="block emphasis-h4   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="http://www.thedaonline.com/culture/puzzle_answers/" class="">more puzzle answers>></a></li>
                
            
            
        </ul>
    
    <div class="block-title title-804386 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="http://www.thedaonline.com/arts_and_entertainment/puzzle_answers/">
                
                Print Puzzle Answers
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="card-grid   card-img-sm card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-804386-8da09d94-5e9b-11ea-9875-bf46a0dd177d" class="clearfix card summary has-image image-top inherit  tnt-section-culture tnt-sub-section-puzzle-answers">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-8da09d94-5e9b-11ea-9875-bf46a0dd177d media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/culture/puzzle_answers/march-crossword-answer/image_8da09d94-5e9b-11ea-9875-bf46a0dd177d.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="March 5, 2020 Crossword Answer"
                        class="img-responsive lazyload full"
                        width="1440"
                        height="1440"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/8/da/8da09d94-5e9b-11ea-9875-bf46a0dd177d/5e60831d0b6a0.image.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/8/da/8da09d94-5e9b-11ea-9875-bf46a0dd177d/5e60831d0b6a0.image.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/8/da/8da09d94-5e9b-11ea-9875-bf46a0dd177d/5e60831d0b6a0.image.jpg?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/8/da/8da09d94-5e9b-11ea-9875-bf46a0dd177d/5e60831d0b6a0.image.jpg?resize=540%2C540 540w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/8/da/8da09d94-5e9b-11ea-9875-bf46a0dd177d/5e60831d0b6a0.image.jpg?resize=750%2C750 750w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/8/da/8da09d94-5e9b-11ea-9875-bf46a0dd177d/5e60831d0b6a0.image.jpg?resize=1200%2C1200 1200w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/8/da/8da09d94-5e9b-11ea-9875-bf46a0dd177d/5e60831d0b6a0.image.jpg?resize=1440%2C1440 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/culture/puzzle_answers/march-crossword-answer/image_8da09d94-5e9b-11ea-9875-bf46a0dd177d.html" class="tnt-asset-link">
        

        
            March 5, 2020 Crossword Answer</a></h3></div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-804386-ac283ea2-5e9b-11ea-86e5-83147bbab747" class="clearfix card summary has-image image-top inherit  tnt-section-culture tnt-sub-section-puzzle-answers">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-ac283ea2-5e9b-11ea-86e5-83147bbab747 media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/culture/puzzle_answers/march-sudoku-answers/image_ac283ea2-5e9b-11ea-86e5-83147bbab747.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="March 5, 2020 Sudoku Answers"
                        class="img-responsive lazyload full"
                        width="1440"
                        height="1440"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/a/c2/ac283ea2-5e9b-11ea-86e5-83147bbab747/5e6083477bfe7.image.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/a/c2/ac283ea2-5e9b-11ea-86e5-83147bbab747/5e6083477bfe7.image.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/a/c2/ac283ea2-5e9b-11ea-86e5-83147bbab747/5e6083477bfe7.image.jpg?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/a/c2/ac283ea2-5e9b-11ea-86e5-83147bbab747/5e6083477bfe7.image.jpg?resize=540%2C540 540w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/a/c2/ac283ea2-5e9b-11ea-86e5-83147bbab747/5e6083477bfe7.image.jpg?resize=750%2C750 750w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/a/c2/ac283ea2-5e9b-11ea-86e5-83147bbab747/5e6083477bfe7.image.jpg?resize=1200%2C1200 1200w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/a/c2/ac283ea2-5e9b-11ea-86e5-83147bbab747/5e6083477bfe7.image.jpg?resize=1440%2C1440 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/culture/puzzle_answers/march-sudoku-answers/image_ac283ea2-5e9b-11ea-86e5-83147bbab747.html" class="tnt-asset-link">
        

        
            March 5, 2020 Sudoku Answers</a></h3></div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-804386-ee91b4c8-590d-11ea-9a1c-bb69606477ec" class="clearfix card summary has-image image-top inherit  tnt-section-culture tnt-sub-section-puzzle-answers">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-ee91b4c8-590d-11ea-9a1c-bb69606477ec media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/culture/puzzle_answers/sudoku/image_ee91b4c8-590d-11ea-9a1c-bb69606477ec.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="02-27-20 Sudoku"
                        class="img-responsive lazyload full"
                        width="1440"
                        height="1440"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/e/e9/ee91b4c8-590d-11ea-9a1c-bb69606477ec/5e5731f2adb2a.image.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/e/e9/ee91b4c8-590d-11ea-9a1c-bb69606477ec/5e5731f2adb2a.image.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/e/e9/ee91b4c8-590d-11ea-9a1c-bb69606477ec/5e5731f2adb2a.image.jpg?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/e/e9/ee91b4c8-590d-11ea-9a1c-bb69606477ec/5e5731f2adb2a.image.jpg?resize=540%2C540 540w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/e/e9/ee91b4c8-590d-11ea-9a1c-bb69606477ec/5e5731f2adb2a.image.jpg?resize=750%2C750 750w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/e/e9/ee91b4c8-590d-11ea-9a1c-bb69606477ec/5e5731f2adb2a.image.jpg?resize=1200%2C1200 1200w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/e/e9/ee91b4c8-590d-11ea-9a1c-bb69606477ec/5e5731f2adb2a.image.jpg?resize=1440%2C1440 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/culture/puzzle_answers/sudoku/image_ee91b4c8-590d-11ea-9a1c-bb69606477ec.html" class="tnt-asset-link">
        

        
            02-27-20 Sudoku</a></h3></div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-804386-00b983a6-590e-11ea-b5d4-0309d1514bc6" class="clearfix card summary has-image image-top inherit  tnt-section-culture tnt-sub-section-puzzle-answers">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-00b983a6-590e-11ea-b5d4-0309d1514bc6 media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/culture/puzzle_answers/crossword/image_00b983a6-590e-11ea-b5d4-0309d1514bc6.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="02-27-20 Crossword"
                        class="img-responsive lazyload full"
                        width="1440"
                        height="1440"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/0/0b/00b983a6-590e-11ea-b5d4-0309d1514bc6/5e573211b8362.image.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/0/0b/00b983a6-590e-11ea-b5d4-0309d1514bc6/5e573211b8362.image.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/0/0b/00b983a6-590e-11ea-b5d4-0309d1514bc6/5e573211b8362.image.jpg?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/0/0b/00b983a6-590e-11ea-b5d4-0309d1514bc6/5e573211b8362.image.jpg?resize=540%2C540 540w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/0/0b/00b983a6-590e-11ea-b5d4-0309d1514bc6/5e573211b8362.image.jpg?resize=750%2C750 750w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/0/0b/00b983a6-590e-11ea-b5d4-0309d1514bc6/5e573211b8362.image.jpg?resize=1200%2C1200 1200w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/0/0b/00b983a6-590e-11ea-b5d4-0309d1514bc6/5e573211b8362.image.jpg?resize=1440%2C1440 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/culture/puzzle_answers/crossword/image_00b983a6-590e-11ea-b5d4-0309d1514bc6.html" class="tnt-asset-link">
        

        
            02-27-20 Crossword</a></h3></div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-804386-6644437e-671e-11e9-b28f-3709f8170fa9" class="clearfix card summary has-image image-top inherit  tnt-section-culture tnt-sub-section-puzzle-answers">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-6644437e-671e-11e9-b28f-3709f8170fa9 media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/culture/puzzle_answers/sudoku/image_6644437e-671e-11e9-b28f-3709f8170fa9.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="puzzle answers
"
                        class="img-responsive lazyload full"
                        width="1440"
                        height="1440"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/6/64/6644437e-671e-11e9-b28f-3709f8170fa9/5cc14b7a72ba6.image.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/6/64/6644437e-671e-11e9-b28f-3709f8170fa9/5cc14b7a72ba6.image.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/6/64/6644437e-671e-11e9-b28f-3709f8170fa9/5cc14b7a72ba6.image.jpg?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/6/64/6644437e-671e-11e9-b28f-3709f8170fa9/5cc14b7a72ba6.image.jpg?resize=540%2C540 540w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/6/64/6644437e-671e-11e9-b28f-3709f8170fa9/5cc14b7a72ba6.image.jpg?resize=750%2C750 750w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/6/64/6644437e-671e-11e9-b28f-3709f8170fa9/5cc14b7a72ba6.image.jpg?resize=1200%2C1200 1200w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/6/64/6644437e-671e-11e9-b28f-3709f8170fa9/5cc14b7a72ba6.image.jpg?resize=1440%2C1440 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/culture/puzzle_answers/sudoku/image_6644437e-671e-11e9-b28f-3709f8170fa9.html" class="tnt-asset-link">
        

        
            04-25-19 Sudoku</a></h3></div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-6 last-grid-item">
                 
                                
                    <article id="card-summary-804386-898cef7a-671e-11e9-8c4b-83a295e442cc" class="clearfix card summary has-image image-top inherit  tnt-section-culture tnt-sub-section-puzzle-answers">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-898cef7a-671e-11e9-8c4b-83a295e442cc media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/culture/puzzle_answers/crossword/image_898cef7a-671e-11e9-8c4b-83a295e442cc.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="puzzle answers "
                        class="img-responsive lazyload full"
                        width="1440"
                        height="1440"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/8/98/898cef7a-671e-11e9-8c4b-83a295e442cc/5cc14b9b4d119.image.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/8/98/898cef7a-671e-11e9-8c4b-83a295e442cc/5cc14b9b4d119.image.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/8/98/898cef7a-671e-11e9-8c4b-83a295e442cc/5cc14b9b4d119.image.jpg?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/8/98/898cef7a-671e-11e9-8c4b-83a295e442cc/5cc14b9b4d119.image.jpg?resize=540%2C540 540w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/8/98/898cef7a-671e-11e9-8c4b-83a295e442cc/5cc14b9b4d119.image.jpg?resize=750%2C750 750w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/8/98/898cef7a-671e-11e9-8c4b-83a295e442cc/5cc14b9b4d119.image.jpg?resize=1200%2C1200 1200w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/8/98/898cef7a-671e-11e9-8c4b-83a295e442cc/5cc14b9b4d119.image.jpg?resize=1440%2C1440 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/culture/puzzle_answers/crossword/image_898cef7a-671e-11e9-8c4b-83a295e442cc.html" class="tnt-asset-link">
        

        
            04-25-19 Crossword</a></h3></div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-culture-chill-page-bottom" class="tncms-region "><div id="tncms-block-804387" class="tncms-block"><div class="games">

<div class="row">
    <div class="col-sm-3">
    <a href="/culture/puzzles/crossword"><img src="https://www.thedaonline.com/app/images/crossword.jpg" alt="Crossword logo" width="150" class="gamepadding"><br></a>
    </div>
    <div class="col-sm-3">
    <a href="/culture/puzzles/jumble"><img src="https://www.thedaonline.com/app/images/jumble.png" alt="Jumble Logo" width="150" class="gamepadding"><br></a>
    </div>
    <div class="col-sm-3">
    <a href="/culture/puzzles/sudoku"><img src="https://www.thedaonline.com/app/images/sudoku.jpg" alt="Sudoku Logo" width="150" class="gamepadding"><br></a>
    </div>
    <div class="col-sm-3">
    <a href="/culture/puzzles/hitori"><img src="https://www.thedaonline.com/app/images/hitori.jpg" alt="Hitori" width="150" class="gamepadding"><br></a>
    </div>
 
</div>        
</div></div></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw multimedia">
                <a class="dropdown-toggle nav-link tnt-section-multimedia" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/multimedia/" >Multimedia
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-multimedia-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-video" href="/video/" >Video</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-photos" href="/multimedia/photos/" >Photos</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-podcasts" href="/podcasts/" >Podcasts</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-multimedia-one" class="tncms-region "><div id="tncms-block-804388" class="tncms-block whitelink"><section id="block-804388" class="block emphasis-h3 dark  " ><div class="card-container"><div class="mosaic-grid row row-seamless">
                    <div class="col-md-12 mosaic-main-col"><div class="mosaic-item-container mosaic-item-container-lg   tnt-section-helpingpaws" >
        <div class="mosaic-item card mosaic-overlay-textbox mosaic-hover-none img-responsive lazyload">
            
            
                <div class="media-preview-07c0419f-737c-5bec-82c8-16e583f96e2a media-preview video-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/helpingpaws/helping-paws-meet-the-visitation-therapy-dogs-ryder/video_07c0419f-737c-5bec-82c8-16e583f96e2a.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Helping Paws Meet the Visitation Therapy Dogs: Ryder"
                        class="img-responsive lazyload full"
                        width="1280"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/0/7c/07c0419f-737c-5bec-82c8-16e583f96e2a/5e608b04afafc.preview.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/0/7c/07c0419f-737c-5bec-82c8-16e583f96e2a/5e608b04afafc.preview.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/0/7c/07c0419f-737c-5bec-82c8-16e583f96e2a/5e608b04afafc.preview.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/0/7c/07c0419f-737c-5bec-82c8-16e583f96e2a/5e608b04afafc.preview.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/0/7c/07c0419f-737c-5bec-82c8-16e583f96e2a/5e608b04afafc.preview.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/0/7c/07c0419f-737c-5bec-82c8-16e583f96e2a/5e608b04afafc.preview.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/0/7c/07c0419f-737c-5bec-82c8-16e583f96e2a/5e608b04afafc.preview.jpg?resize=1280%2C720 1700w" />
                </a>
            </div>
            
        </figure></div>
            
            
            <div class="meta">
                
                <div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/helpingpaws/" class="tnt-section-tag">Helping Paws</a>
                </div>
            
            
        </div>
                <h2 class="tnt-headline headline">
        
             <a href="/helpingpaws/helping-paws-meet-the-visitation-therapy-dogs-ryder/video_07c0419f-737c-5bec-82c8-16e583f96e2a.html" class="tnt-asset-link">
        

        
            Helping Paws Meet the Visitation Therapy Dogs: Ryder</a></h2>
                
                
                
            </div><a class="full-link" href="/helpingpaws/helping-paws-meet-the-visitation-therapy-dogs-ryder/video_07c0419f-737c-5bec-82c8-16e583f96e2a.html">
                    <span class="sr-only">Helping Paws Meet the Visitation Therapy Dogs: Ryder</span>
                </a></div>
    </div></div>
                </div>
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-multimedia-two" class="tncms-region "><div id="tncms-block-804391" class="tncms-block multimediax"><section id="block-804391" class="block emphasis-h2   " >
    
    <div class="card-img-sm">
        
                
                <article id="card-summary-804391-605f22a4-5e57-11ea-a573-2b728cec6d0e" class="clearfix card summary has-image image-left inherit  tnt-section-podcasts tnt-sub-section-dubv411">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-605f22a4-5e57-11ea-a573-2b728cec6d0e media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/podcasts/dubv411/get-ready-wvu--the-dubv-podcast-is-coming/article_605f22a4-5e57-11ea-a573-2b728cec6d0e.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Get Ready WVU- The DubV 411 Podcast is Coming"
                        class="img-responsive lazyload full"
                        width="563"
                        height="563"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/6/05/605f22a4-5e57-11ea-a573-2b728cec6d0e/5e60132e12702.preview.jpg?crop=563%2C563%2C218%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/6/05/605f22a4-5e57-11ea-a573-2b728cec6d0e/5e60132e12702.preview.jpg?crop=563%2C563%2C218%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/6/05/605f22a4-5e57-11ea-a573-2b728cec6d0e/5e60132e12702.preview.jpg?crop=563%2C563%2C218%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/6/05/605f22a4-5e57-11ea-a573-2b728cec6d0e/5e60132e12702.preview.jpg?crop=563%2C563%2C218%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/6/05/605f22a4-5e57-11ea-a573-2b728cec6d0e/5e60132e12702.preview.jpg?crop=563%2C563%2C218%2C0&resize=563%2C563&order=crop%2Cresize 750w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/podcasts/dubv411/" class="tnt-section-tag">Dubv411</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/podcasts/dubv411/get-ready-wvu--the-dubv-podcast-is-coming/article_605f22a4-5e57-11ea-a573-2b728cec6d0e.html" class="tnt-asset-link">
        

        
            Get Ready WVU- The DubV 411 Podcast is Coming</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-804391-303029c2-5e28-11ea-bd7f-03f8600aae1a" class="clearfix card summary has-image image-left inherit  tnt-section-podcasts tnt-sub-section-wellbeingwednesdays">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-303029c2-5e28-11ea-bd7f-03f8600aae1a media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/podcasts/wellbeingwednesdays/wellness-wednesdays-podcast-a-crash-course-in-chlamydia-and-gonorrhea/article_303029c2-5e28-11ea-bd7f-03f8600aae1a.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Wellness Wednesdays Podcast: A Crash Course in Chlamydia and Gonorrhea"
                        class="img-responsive lazyload full"
                        width="562"
                        height="562"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/3/03/303029c2-5e28-11ea-bd7f-03f8600aae1a/5e5007d172304.preview.png?crop=562%2C562%2C218%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/3/03/303029c2-5e28-11ea-bd7f-03f8600aae1a/5e5007d172304.preview.png?crop=562%2C562%2C218%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/3/03/303029c2-5e28-11ea-bd7f-03f8600aae1a/5e5007d172304.preview.png?crop=562%2C562%2C218%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/3/03/303029c2-5e28-11ea-bd7f-03f8600aae1a/5e5007d172304.preview.png?crop=562%2C562%2C218%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/3/03/303029c2-5e28-11ea-bd7f-03f8600aae1a/5e5007d172304.preview.png?crop=562%2C562%2C218%2C0&resize=562%2C562&order=crop%2Cresize 750w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/podcasts/wellbeingwednesdays/" class="tnt-section-tag">Wellbeing Wednesdays Podcast</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/podcasts/wellbeingwednesdays/wellness-wednesdays-podcast-a-crash-course-in-chlamydia-and-gonorrhea/article_303029c2-5e28-11ea-bd7f-03f8600aae1a.html" class="tnt-asset-link">
        

        
            Wellness Wednesdays Podcast: A Crash Course in Chlamydia and Gonorrhea</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-804391-cafaa19c-5ce5-11ea-83a6-27281ec915e0" class="clearfix card summary has-image image-left inherit  tnt-section-podcasts tnt-sub-section-sports-podcast">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-cafaa19c-5ce5-11ea-83a6-27281ec915e0 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/podcasts/sports_podcast/da-sports-roundup-podcast-wvu-men-s-basketball-and-women/article_cafaa19c-5ce5-11ea-83a6-27281ec915e0.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="DA Sports Roundup Podcast: WVU men's basketball and women's basketball continue losing"
                        class="img-responsive lazyload full"
                        width="1247"
                        height="1247"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/c/af/cafaa19c-5ce5-11ea-83a6-27281ec915e0/5d9627a895cdc.preview.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/c/af/cafaa19c-5ce5-11ea-83a6-27281ec915e0/5d9627a895cdc.preview.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/c/af/cafaa19c-5ce5-11ea-83a6-27281ec915e0/5d9627a895cdc.preview.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/c/af/cafaa19c-5ce5-11ea-83a6-27281ec915e0/5d9627a895cdc.preview.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/c/af/cafaa19c-5ce5-11ea-83a6-27281ec915e0/5d9627a895cdc.preview.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/c/af/cafaa19c-5ce5-11ea-83a6-27281ec915e0/5d9627a895cdc.preview.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/c/af/cafaa19c-5ce5-11ea-83a6-27281ec915e0/5d9627a895cdc.preview.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/podcasts/sports_podcast/" class="tnt-section-tag">The DA Sports Roundup Podcast</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/podcasts/sports_podcast/da-sports-roundup-podcast-wvu-men-s-basketball-and-women/article_cafaa19c-5ce5-11ea-83a6-27281ec915e0.html" class="tnt-asset-link">
        

        
            DA Sports Roundup Podcast: WVU men's basketball and women's basketball continue losing</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-804391-2fed65ca-07eb-5670-bf16-dc4ac07c5177" class="clearfix card summary has-image image-left inherit  tnt-section-helpingpaws">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-2fed65ca-07eb-5670-bf16-dc4ac07c5177 media-preview video-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/helpingpaws/helping-paws-meet-the-visitation-therapy-dogs-omega/video_2fed65ca-07eb-5670-bf16-dc4ac07c5177.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Helping Paws Meet the Visitation Therapy Dogs: Omega"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/2/fe/2fed65ca-07eb-5670-bf16-dc4ac07c5177/5e57d324e02ac.preview.jpg?crop=360%2C360%2C60%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/2/fe/2fed65ca-07eb-5670-bf16-dc4ac07c5177/5e57d324e02ac.preview.jpg?crop=360%2C360%2C60%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/assets/v3/editorial/2/fe/2fed65ca-07eb-5670-bf16-dc4ac07c5177/5e57d324e02ac.preview.jpg?crop=360%2C360%2C60%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/helpingpaws/" class="tnt-section-tag">Helping Paws</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/helpingpaws/helping-paws-meet-the-visitation-therapy-dogs-omega/video_2fed65ca-07eb-5670-bf16-dc4ac07c5177.html" class="tnt-asset-link">
        

        
            Helping Paws Meet the Visitation Therapy Dogs: Omega</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-multimedia-bottom" class="tncms-region "><div id="tncms-block-778216" class="tncms-block"><section id="block-778216" class="block emphasis-h3 light  " ><div class="clearfix"></div><div class="breaking">
        <div class="breaking-container clearfix">
            <div id="breaking-title-778216" class="breaking-title text-left light">
                <h4>Latest Podcast</h4>
            </div>
            <div id="breaking-content-778216" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-778216-605f22a4-5e57-11ea-a573-2b728cec6d0e" class="clearfix card summary light  tnt-section-podcasts tnt-sub-section-dubv411">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/podcasts/dubv411/get-ready-wvu--the-dubv-podcast-is-coming/article_605f22a4-5e57-11ea-a573-2b728cec6d0e.html" class="tnt-asset-link">
        

        
            Get Ready WVU- The DubV 411 Podcast is Coming</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div></div></div>
                        </li>
                    </ul></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-799566" class="tncms-block"></div><div id="tncms-block-828180" class="tncms-block">
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"_popup","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thedaonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-555333" class="tncms-block">
        <div id="blox-ad-position-pencil1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"pencil","slot":"1","fold":"","width":"960","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thedaonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-799557" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thedaonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-799558" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thedaonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-1612e24e-6172-11ea-bcd8-03797af55742" class="asset article-default"  data-url="https://www.thedaonline.com/don-t-put-gum-beneath-your-desk/article_1612e24e-6172-11ea-bcd8-03797af55742.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/thedaonline.com/content/tncms/custom/image/21390358-ff32-11e9-9d59-3b8ca81acd77.jpg">
            <meta itemprop="width" content="1138">
            <meta itemprop="height" content="640">
        </div>
        <meta itemprop="name" content="thedaonline.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.thedaonline.com/don-t-put-gum-beneath-your-desk/article_1612e24e-6172-11ea-bcd8-03797af55742.html" />
    <style>
                .asset-paging .direction {
                    color: #C08A0C;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.thedaonline.com\/tncms\/search\/mlt\/?origin=1612e24e-6172-11ea-bcd8-03797af55742&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"1612e24e-6172-11ea-bcd8-03797af55742","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-1612e24e-6172-11ea-bcd8-03797af55742" class="asset-paging">
                <div id="paging-prev-1612e24e-6172-11ea-bcd8-03797af55742" class="paging-link prev offset"></div>
                <div id="paging-next-1612e24e-6172-11ea-bcd8-03797af55742" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Don't put gum beneath your desk
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Staff Short</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-03-08T15:22:00-04:00" class="tnt-date asset-date text-muted">
            Mar 8, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-03-08T15:22:00-04:00" class="tnt-date asset-date text-muted">10 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/don-t-put-gum-beneath-your-desk/article_1612e24e-6172-11ea-bcd8-03797af55742.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-03-08T15:22:00-04:00">
    <meta itemprop="datePublished" content="2020-03-08T15:22:00-04:00">
    <meta itemprop="dateModified" content="2020-03-08T15:22:00-04:00">
</header>
        
        
    </div>

    

    <div class="row">
        <div class="main-content col-md-12"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-808311" class="tncms-block"><div class="addthiser">
<!-- Go to www.addthis.com/dashboard to customize your tools --><div class="addthis_inline_share_toolbox"></div>
</div></div></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="1612e24e-6172-11ea-bcd8-03797af55742">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>I doubt there's many classrooms on WVU's campus that don't have at least one desk with gum stuck beneath it. </p><p>When I first started at WVU, this was surprising and appalling, as students are – or you THINK would be – adults. While such trivial, childish things are hopefully beyond the comprehension of most students on campus, there appears to be a minority that didn't retain the basic manners taught at early childhood. </p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thedaonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>When you're trying to focus on a lecture, little is worse than accidentally touching the gooey substance below your desk, knowing it came from the mouth of one of your peers – a mouth that could have touched for too many others for your liking. </p><p>Don't a child. Don't put thing that were in your mouth in a public space.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thedaonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-799502" class="tncms-block"></div></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.thedaonline.com/tncms/asset/editorial/1612e24e-6172-11ea-bcd8-03797af55742/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-799540" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thedaonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-799555" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thedaonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-787714" class="tncms-block"><div class="footerbar">
<img class="footbarimg" alt="The Daily Athenaeum logo" src="https://thedaonline.com/content/tncms/custom/image/dcb479ca-98e7-11e9-9229-fb8ac8307baf.png">
WVU's Independent Student Newspaper
</div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-758735" class="tncms-block"><div class="site-footersmall">
<h3>The Daily Athenaeum</h3>
<a href="/">www.thedaonline.com</a>
<br>284 Prospect Street
<br>Morgantown, WV 26506 
<br>Phone: <a href="tel:3042934141">304-293-4141</a>
<br>Email: <a href="mailto:DANewsroom@mail.wvu.edu">DAnewsroom@mail.wvu.edu</a>
</div></div><div id="tncms-block-784465" class="tncms-block"><div class="socialnew-b">

        <a href="https://www.facebook.com/dailyathenaeum" title="Facebook" target="_blank" rel="noopener"><i class="fab tnt-facebook-f" alt="Facebook" aria-label="Facebook"></i></a>
        <a href="http://twitter.com/dailyathenaeum/" title="Twitter" target="_blank" rel="noopener"><i class="fab tnt-twitter" alt="Twitter" aria-label="Twitter"></i></a>
        <a href="https://www.instagram.com/dailyathenaeum/" title="Instagram" target="_blank" rel="noopener"><i class="fab tnt-instagram" alt="Instagram" aria-label="Instagram"></i></a>
        <a href="https://www.youtube.com/user/dailyathenaeum" title="Youtube" target="_blank" rel="noopener"><i class="fab tnt-youtube" alt="Youtube" aria-label="Youtube"></i></a>
         <a href="http://www.thedaonline.com/search/?q=&amp;t=article&amp;f=atom&amp;ips=300&amp;altf=mrss" title="RSS" target="_blank" rel="noopener"><i class="fas tnt-rss" alt="RSS" aria-label="RSS"></i></a>
         <a href="https://www.amazon.com/The-Daily-Athenaeum-News-Update/dp/B07KB3B6ZG/ref=sr_1_1?s=digital-skills&amp;ie=UTF8&amp;qid=1542219212&amp;sr=1-1&amp;keywords=daily+athenaeum" title="Alexa" target="_blank" rel="noopener"><i class="fab tnt-alexa" alt="Alexa" aria-label="Alexa"></i></a>
        <a href="mailto:info@prospectandpricecreative.com" title="Email" target="_blank" rel="noopener"><i class="fas tnt-envelope" alt="Email" aria-label="Email"></i></a>
</div></div><div id="tncms-block-799514" class="tncms-block"><section id="block-799514" class="block emphasis-h3   " ><div id="promo-button-799514" class="promo-button"><a href="https://give.wvu.edu/studentlife-da"><button type="button" class="btn btn-block btn-lg"><div class="sticker">
                    <span class="far tnt-newspaper"></span>
                </div>Give to the DA</button></a></div></section></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-758739" class="tncms-block"><section id="block-758739" class="block emphasis-h3   " ><div class="clearfix"></div><div class="heading card">
    
    
    <div class="clearfix">
    
    <div class="block-title title-758739 light">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/">
                
                Sections
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
</div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-culture"  href="/culture/" >
                    <span class="nav-label">Culture</span>
                </a></li><li>
                <a class="nav-link  tnt-section-chill-page"  href="/culture/chill_page/" >
                    <span class="nav-label">Chill Page</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video"  href="/video/" >
                    <span class="nav-label">Video</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/multimedia/photos/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-podcasts"  href="/podcasts/" >
                    <span class="nav-label">Podcasts</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-758751" class="tncms-block"><section id="block-758751" class="block emphasis-h3   " ><div class="clearfix"></div><div class="heading card">
    
    
    <div class="clearfix">
    
    <div class="block-title title-758751 light">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/">
                
                Services
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
</div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact_us/" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/prospectandprice/advertising/print/" >
                    <span class="nav-label">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-find-a-paper"  href="/find_a_paper/" >
                    <span class="nav-label">Find a Paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-work-for-the-da"  href="/site/employment.html" >
                    <span class="nav-label">Work for the DA</span>
                </a></li><li>
                <a class="nav-link  tnt-section-housing-guide"  href="/wvuliving/" >
                    <span class="nav-label">Housing Guide</span>
                </a></li><li>
                <a class="nav-link  tnt-section-marketplace"  href="/marketplace/" >
                    <span class="nav-label">Marketplace</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-policies-procedures"  href="/site/terms_of_service.html" >
                    <span class="nav-label">Policies & Procedures</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-708676" class="tncms-block whitelink"><div id="site-copyright" class="row">
    <section id="block-708676"><div class="col-xs-12"><small>&copy; Copyright 2020 <a href="/">The Daily Athenaeum - West Virginia University</a>, 284 Prospect Street Morgantown, WV</small><small>&nbsp;| <a href="/site/terms_of_service.html">Terms of Service</a></small><small>&nbsp;| <a href="/site/privacy_policy.html">Privacy Policy</a></small></div>
    </section>
</div></div><div id="tncms-block-805677" class="tncms-block"><div class="footerdiv2">
<div class="smheader">
<div class="row">
<div class="col-sm-3 smheaderleft">
<a href="https://studentmedia.wvu.edu/" alt="WVU Student Media">WVU STUDENT MEDIA </a>
</div>
<div class="col-sm-3  smmain">
<a href="https://thedaonline.com" alt="The DA- WVU's Independent Student Newspaper">THE DA</a> 
</div>
<div class="col-sm-3  smmain">
<a href="https://u92themoose.com/" alt="U92 The Moose"> U92 THE MOOSE</a> 
</div>
<div class="col-sm-3 smmain">
<a href="http://prospectandpricecreative.com" alt="Prospect &amp; Price Creative">PROSPECT &amp; PRICE CREATIVE</a>
</div>
</div>
</div>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    




<!-- Headline Slider added by Nick 11-9-18 -->

<script type="text/javascript">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</script>








<!-- Twitter universal website tag code added by Nick 11-16-18 -->
<script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','o0ji5');
twq('track','PageView');
</script>
<!-- End Twitter universal website tag code -->






<!-- Counter JS -->

<script type="text/javascript">

$('.counter').each(function() {
  var $this = $(this),
      countTo = $this.attr('data-count');
  
  $({ countNum: $this.text()}).animate({
    countNum: countTo
  },

  {

    duration: 3500,
    easing:'linear',
    step: function() {
      $this.text(Math.floor(this.countNum));
    },
    complete: function() {
      $this.text(this.countNum);
      //alert('finished');
    }

  });  
  
  

});

</script>

<!-- End Counter JS -->






<!-- Bent Tree ticker  -->

<script type="text/javascript">

function getTimeRemaining(endtime) {
  var t = Date.parse(endtime) - Date.parse(new Date());
  var seconds = Math.floor((t / 1000) % 60);
  var minutes = Math.floor((t / 1000 / 60) % 60);
  var hours = Math.floor((t / (1000 * 60 * 60)) % 24);
  var days = Math.floor(t / (1000 * 60 * 60 * 24));
  return {
    'total': t,
    'days': days,
    'hours': hours,
    'minutes': minutes,
    'seconds': seconds
  };
}

function initializeClock(id, endtime) {
  var clock = document.getElementById(id);
  clock.style.display = 'block';
  var daysSpan = clock.querySelector('.days');
  var hoursSpan = clock.querySelector('.hours');
  var minutesSpan = clock.querySelector('.minutes');
  var secondsSpan = clock.querySelector('.seconds');


  function updateClock() {
    var t = getTimeRemaining(endtime);

    daysSpan.innerHTML = ('0'+ t.days);
    hoursSpan.innerHTML = ('0' + t.hours).slice(-2);
    minutesSpan.innerHTML = ('0' + t.minutes).slice(-2);
    secondsSpan.innerHTML = ('0' + t.seconds).slice(-2);

    if (t.total <= 0) {
      var live = document.getElementById('live');
      clearInterval(timeinterval);
      clock.style.display='none';
      if (clock.style.display=='none') {
        live.style.display='block';
      }
    }
  }

  updateClock();
  var timeinterval = setInterval(updateClock, 1000);
}

var schedule = [
    ['Decemer 19 2019 2:00:00 pm EDT', 'January 13 2020 7:00:00 am EDT'],
    ['January 10 2020 2:00:00 pm EDT', 'March 14 2020 12:00:00 am EDT'],
];
// iterate over each element in the schedule
for(var i=0; i<schedule.length; i++){
  var startDate = schedule[i][0];
  var endDate = schedule[i][1];

  // put dates in milliseconds for easy comparisons
  var startMs = Date.parse(startDate);
  var endMs = Date.parse(endDate);
  var currentMs = Date.parse(new Date());

  // if current date is between start and end dates, display clock
  if(endMs > currentMs && currentMs >= startMs ){
      initializeClock('clockdiv', endDate);
  }
}

</script>

<!-- end Bent Tree Ticker -->








<!-- Puzzles JS -->

<script>!function(){var e=document.querySelector("#tca_puzzles");if(e){var t,i=document.createElement("iframe");i.src="https://puzzles.tribunecontentagency.com/puzzles/jumble/welcome.do?apiKey=<0e51a9398ff5dd1aa487fed1bc30ffc368a5add7cba198703445bdcf95572397>&css=<css_absoluteUrl_optional>&lang=<languageCode_optional>",i.scrolling="no",i.id="tca_puzzles_frame",i.frameborder=0,i.allowTransparency=!0,i.style.border="none",i.style.visibility="hidden",i.style.width=" 100% ",i.style.left="0",i.style.right="0",window.addEventListener("message",functione(a){if(document.body.contains(i)){if(a.data.indexOf('tcaheight":')>-1){try{varn=JSON.parse(a.data)}catch(a){return}n.tcaheight&&t!=n.tcaheight&&(t||(i.style.visibility=""),i.style.height=(t=n.tcaheight +40 )+"px")}}elseremoveEventListener("message",e)}),e.appendChild(i)}}();</script>

<!-- End Puzzles -->







<!-- Twitter JS -->


<script type="text/javascript">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</script>

<!-- Twitter Embed -->





<!-- Day of Giving -->


<script>
const second = 1000,
      minute = second * 60,
      hour = minute * 60,
      day = hour * 24;

let countDown = new Date('Nov 13, 2019 00:00:00').getTime(),
    x = setInterval(function() {

      let now = new Date().getTime(),
          distance = countDown - now;

      document.getElementById('days').innerText = Math.floor(distance / (day)),
        document.getElementById('hours').innerText = Math.floor((distance % (day)) / (hour)),
        document.getElementById('minutes').innerText = Math.floor((distance % (hour)) / (minute)),
        document.getElementById('seconds').innerText = Math.floor((distance % (minute)) / second);
      
      //do something later when date is reached
      //if (distance < 0) {
      //  clearInterval(x);
      //  'DAY OF GIVING IS TODAY!;
      //}

    }, second)

</script>


<!-- Day of Giving -->




<!-- Big RSS Ticker -->

<script>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</script>



<!-- Big RSS Ticker -->




<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script></body>
</html>